Novità dal mondo Mikrotik: ecco la nuova hEX dual core con supporto per Dude 

• New hEX rev3
• Dude server on hEX rev3

hEX (revision 3) ha cinque pirte ethernet gigabit ed una oortanusb 2.0 .

Di seguito le altre importanti caratteristiche:

• 880 MHz CPU, 2 cores with 4 threads total

• 256 MB RAM

• microSD slot for “Dude server”

Filtrare il Wi-Fi

Gentile Collega,

l’esponenziale diffusione del WiFi in ambito pubblico (piazze, biblioteche, scuole, ecc.) e privato (alberghi, ristoranti, spiagge, ecc.) richiede un adeguato sistema di filtraggio dei contenuti e protezione antimalware.

I rischi derivanti dall’accesso a siti indesiderati (e spesso illegali) e la congestione della connessione ad Internet pongono gli Amministratori di rete di fronte alla necessità di offrire una protezione semplice, trasparente ed economica, aumentando il valore del proprio Business.

Per condividere le esperienze di FlashStart filtro WiFi ti invitiamo al WEBINAR mercoledì 26 ottobre (ore 15). Al termine potrai attivare infinite Demo del filtro ai tuoi Clienti e cominciare a guadagnare.

AGENDA:
– i pericoli dei sistemi WiFi ingovernati
– come attivare FlashStart filtro WiFi
– proteggere il WiFi pubblico (a cura di Saverio Morisi, Internavigare S.r.l.)
– come integrare il filtro nelle proprie soluzioni (whitelabel e API)
– FlashStart su Mikrotik RouterOS (a cura di Francesco Meduri, RouterOSItalia)
– opportunità commerciali e marginalità per il Canale – Q & A

Filtrare e proteggere il WiFi: opportunità di Business
Mercoledì 26 Ottobre 2016
Ore 15.00 – Durata 45 minuti

FlashStart by Gruppo ColliniConsulting S.a.s.

via Cervese 1424
47251 Cesena (FC)

 

www.flashstart.it
dealer@flashstart.it

 

Tel. +39 0547 632314

 

© 2016 FlashStart è un marchio registrato del Gruppo ColliniConsulting sas – via Cervese 1424, 47521 Cesena (FC), Italy

[Mikrotik] Update software

What’s new in 6.36.3 (2016-Sep-05 08:09):

*) arp – fixed crash that caused Ethernet frames to go out via wrong interface;
*) fastpath – fixed kernel crash on interface disable/remove;
*) fetch – fixed bug with incomplete files in https mode;
*) ipsec – don’t log authtype mismatch as critical;
*) ipsec – fixed xauth parameter printing in terminal;
*) pppoe – fixed kernel crash caused by dial-on-demand when used with fastpath;
*) pppoe – fixed master interface l2mtu check, could result in assumption that master interface can handle 14 byte bigger packet than it actually can (broken in 6.36);
*) simple queues – fixed issue which caused additional/unnecessary CPU load;
*) vlan – do not allow to add new vlan interface with mtu higher than l2mtu;
*) tile – fixed rare kernel crash when usb device is being attached;

[FlashStart] È lecito controllare i dipendenti su Internet?

Il Jobs Act – non senza polemiche – propone alcune modifiche all’art. 4 dello Statuto dei lavoratori in merito al controllo dell’attività del dipendente tramite gli strumenti aziendali.

Nella videointervista proposta, approfondiamo questo delicato tema insieme al consulente del lavoro Dott. Luca Martini dello Studio Gimar di Cervia (RA), con uno sguardo alle opportunità offerte dai moderni sistemi di filtraggio e protezione della navigazione in internet.

Grazie a FlashStart puoi evitare lo spreco di risorse sul lavoro filtrando in modo semplice ed efficace la navigazione in internet. Se vuoi, puoi attivare una demo gratuita direttamente sulla tua rete.

Buon lavoro!
Francesco Collini, fondatore e direttore tecnico FlashStart

Articolo: MikroTik Router Auto Backup via Email

MikroTik Router Auto Backup via Email

MikroTik Router by default provides a lot of tools for reducing system admin’s burden. E-mail tool is one of them. Using this tool system administrator can automate configuration file backup regularly via email and can reduce his/her daily manual task easily. So, this article is designed to show how to configure MikroTik Router Auto Backup via Email with a few steps.

MikroTik Router basic configuration was explained in my previous article. If you are new here, feel free to spend some time to study about MikroTik Router basic configuration and then continue the rest of this article.

MikroTik Router Automated Email Backup Steps:

  • Email configuration
  • Writing script for storing backup and sending Email
  • Creating scheduler for running script regularly

MikroTik Router Email Configuration

For sending email from router, first you need to configure sender email. For this do the below steps:

  • Go to Tools > Email and provide sender email information as below:
    Server: SMTP Server IP address (Use your mail server IP or try using this Gmail IP: 173.194.77.108)
    Port: SMTP Server Port (usually 25 or if you use Gmail SMTP, use 587)
    From: Put your email address here that will indicate from address.
    User: Put email user name (first part of @ sign) or full email address if applicable.Password: Put your email password.
  • Alternatively, you can do below cmd:/tool e-mail
    set address=173.194.77.108
    set port=587
    set from=systemzonedotnet@gmail.com
    set user= systemzonedotnet
    set password=*******
    Where 173.194.77.108 is Gmail SMTP Server IP, systemzonedotnet@gmail.com is a test mail ID created for this article and “*******” is the password.
  • For checking email configuration, send a test mail from MikroTik with below cmd:/tool e-mail send to=sezan.sayeed@yahoo.com subject=”email test” body=”email test” tls=yes

If everything is OK, the test email will be sent to the receiver email address.

Script for storing backup file and sending via email

Now we shall write a script that will store backup file and then send the backup file to the desired mail address. Follow below steps to do that.

  • Go to System > Scripts and click add (+) new button.
  • Type your script name (for example, Mail Backup) at Name field and then copy and paste the below code in source box.
    :log info “Mikrotik Backup JOB Started . . . “
    :global backupfile configbackup
    :log info “Deleting old Backup File If available otherwise ignore & process further . . . “
    /system backup save name=$backupfile
    :log info “Backup process pausing for 10s so it complete creating backup file”
    :delay 10s
    :log info “Start Sending Backup File via Email using GMAIL SMTP  . . .” tool e-mailsend to=sezan.sayeed@yahoo.com subject=([/system clock get date] . \ ” MikroTik Backup”) body=”MikroTik email Backup” tls=yes file=$backupfile:delay 40s

    :log info “Backup Finished”

    :log info “Deleting Backup File. All Done.”

    /file remove $backupfile

  • Now click Apply and OK button for saving this script.
  • You can run this script manually by clicking Run Script button or typing this cmd: > system script run 0 
  • Scheduler for Running Script Regularly

    Now we shall create a scheduler that will run the above script regularly at our desired time. For this do the below steps:

    • Go to System > Scheduler > and click add (+) new button.
    • Type scheduler name at Name field and fix the Start Time when the script will run. For example, if you want to run the script at 5:30 PM, put time as 17:30:00.
    • Put sending time interval at Interval For example, if you want to run the script daily, put the value as 24:00:00.
    • Now put your script name (here, Mail Backup) in On Event box and then click Apply and OK button
  • If everything is OK, MikroTik Router will send a mail to the desired email address where configuration file should have attached.

    If you face difficulty to do above steps, watch video about MikroTik Router Auto Backup via Email carefully. I hope, it will reduce your confusion.

Note: This configuration has been done in MikroTik Router OS version 5.20. If you face any problem in upgraded version, please let me know. I’ll try to solve the problem.

MikroTik Router’s configuration file backup via email has been discussed in this article. I hope, you are now able to configure your MikroTik Router for sending configuration file backup via email. If you face any problem, feel free to contact with from Contact page. I’ll try my best to stay with you.

Articolo: Android Nougat: ecco il nuovo sistema operativo Google

Android Nougat: ecco il nuovo sistema operativo Google

Il sistema operativo Android 7.0 di Google è pronto per essere distribuito nella sua versione definitiva. L’azienda di Mountain View ha infatti annunciato da poche ore la sua disponibilità, battendo sul tempo Apple. La nuova versione Android ha infatti debuttato prima di iOS 10.

I modelli per il momento compatibili sono solo i Nexus (Nexus 9, 6, 6P, 5X, Pixel C e Player, escludendo il Nexus 5), mentre gli altri dispositivi verranno aggiornati a partire dalle prossime settimane, quando gli altri operatori si decideranno di aggiornare il proprio device.

Le novità introdotte con questa nuova versione sono diverse, come la funzione Split Screen, un nuovo sistema di notifiche ed altro ancora, anche se effettivamente molte delle funzioni ricordano quelle già presenti su iOS.

Nel dettaglio, tempo fa abbiamo comparato i due sistemi operativi rivali, notando effettivamente diverse similitudini.